Emailing Invoices and Saving of Customers
Incident Report for LinenMaster, LLC
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 19:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 18:15 EDT
Identified
An issue has been identified with emailing invoices from Office Manager and saving of customers in Information Manager. The error received is "Email Invoice: There are not enough transactions available. Check your daily/monthly transaction limits. Is Not Valid." A fix is in progress.
Posted Jul 01, 2021 - 18:02 EDT
This incident affected: LinenMaster (LinenMaster Desktop).