AWS (Amazon Web Services) Outage Causing Elevated Errors
Incident Report for LinenMaster, LLC
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:13 EST
Update
Amazon Web Services is reporting that they have resolved their network device issues. We are continuing to monitor the results.
Posted Dec 07, 2021 - 20:01 EST
Identified
We're experiencing an elevated level of errors, including inability to login, as a result of the Amazon Web Services outage.

For more information please visit https://status.aws.amazon.com/.

We do not have more information at this time and will continue to monitor the AWS service health dashboard.
Posted Dec 07, 2021 - 13:52 EST
This incident affected: LinenHelper.