AWS Lambda is experiencing elevated error rates
Incident Report for LinenMaster, LLC
Resolved
AWS reports that: Beginning at 11:49 AM PDT, customers began experiencing errors and latencies with multiple AWS services. Their engineering team was immediately engaged and began investigating. They narrowed down the root cause to be an issue with a subsystem responsible for capacity management for AWS Lambda, which caused errors directly for customers and indirectly through the use by other AWS services.
Posted Jun 13, 2023 - 16:57 EDT
Update
AWS reports that they are beginning to see an improvement in the Lambda function error rates. They are continuing to work towards full recovery.
Posted Jun 13, 2023 - 16:46 EDT
Update
AWS is continuing to experience increased error rates and latencies for multiple AWS Services. They have identified the root cause as an issue with AWS Lambda, and are actively working toward resolution.
Posted Jun 13, 2023 - 15:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 15:27 EDT
This incident affected: LinenMaster (LinenMaster Web Browser) and LinenHelper.